0

When I drop 4k footage onto the timeline in Premiere Pro, I get a 4k sequence. When I change the sequence to 1080p, the image zooms in. This makes sense. I then scale the image back 50% and I'm back to normal.

In every single tutorial on downscaling 4k footage in premiere, no one ever has to do the 2nd step that I do. I thought I solved his issue by going to: "Edit > Preferences > General" and ticking the box "Default scale to frame size" but it's still happening.

How can I avoid this second step that no one seems to have to do?

  • You can also right click the media in the timeline and choose "set to frame size" and it will do the scaling for you. But not retrospectively. – stib Jun 4 '16 at 12:02
3

Changing the preference doesn't change any clip settings retroactively. But once you have set it, and then create a new project and a new sequence, and when you freshly import your 4K clip and drop that freshly imported clip onto your freshly created sequence in your freshly created project, it should work as you expect. And if you right click on the clip, it should have a checkmark next to "Scale to Frame Size".

0

I didn't follow the above answer, as it wasn't clear on the steps taken - i have played with this 'scale to frame size' etc, but an easy fix for me for playback, was to click the spanner icon, in the programme window, and select 'high quality playback' - you can then do playback in 4k on a 1080p timeline - with 1/4 playback also selected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.