Premiere is distorting footage while paused, making color grading ridiculously challenging.

Whether the media is playing in the source monitor or the sequence monitor, the picture is pixelated and tinted red and yellow. While playing, the picture looks normal. Here are two screenshots from the Black Magic Cinema Camera. The same happens with the 5Dmk3 H.264 footage.

Paused paused

Playing playing


Here's what I've tried and the results so far:

  • I reinstalled Premiere Pro CC 2015.
  • I tried from different cameras. The issue persists in every case. I've tried with H.264 from a Canon 5Dmk3 as well as with ProRes 422 HQ from a Black Magic Cinema Camera.
  • I tried footage from different shoots. Same problem.
  • I created a brand new project and imported new footage. It still distorted while paused.
  • I rebooted my Mac in safe mode, created a brand new project, and the picture wasn't distorted. It was, however, cropped down to only show 25% (the lower-left corner of the picture).
  • I tested in Final Cut Pro X 10.2.1. No problems here.
  • I tested in Speedgrade CC 2015. Same problem as Premiere.

Normally it renders OK, but when I've tried to render to MPEG the distortion persists in every 2nd frame.

My setup

Here's the hardware and software combination I'm running on. If I hadn't successfully eliminated the distortion in safe mode, I'd think my OS was the issue. It may be, but this issue did not occur in 10.11's safe mode.

  • Premiere CC 2015
  • OS X 10.11.5 (the public beta of El Capitan)
  • MacBook Pro (Retina, 15-inch, Late 2013)
  • 2.6 GHz Intel Core i7
  • 16 GB 1600 MHz DDR3
  • NVIDIA GeForce GT 750M 2048 MB

My question

What next step(s) should I take to resolve this issue? (Or, what else can I do to understand it more deeply?)

  • Same exact issue here running the GM of OS 10.11. It seems like it's an issue with El Capitan so hopefully it will be resolved in either the next adobe update or the next El Capitan update. Commented Sep 17, 2015 at 18:07
  • I was toying with the idea of updating to the GM! Whew. Glad you said something.
    – Crowder
    Commented Sep 20, 2015 at 1:56
  • @GideonShils Has this problem persisted for you?
    – Crowder
    Commented Sep 30, 2015 at 13:47
  • Just tried it running OS X 10.11 El Capitan. The problem has persisted.
    – Crowder
    Commented Oct 13, 2015 at 14:56
  • I've updated Roaring Apps crowd-sourced upgrade tracker to reflect the issues I've been having and what I've learned from Adobe Customer Care. roaringapps.com/app/adobe-premiere-pro-cc
    – Crowder
    Commented Oct 13, 2015 at 16:57

4 Answers 4


According to Adobe, it's a bug. Until Adobe fixes this bug with an update, the workaround is to switch off GPU acceleration in Project Settings.

Project Settings

  • 1
    The non-beta version of OS X 10.11 El Capitan did not fix this issue. I spoke with Adobe Customer Care today, and they said it was a bug their engineering team is working on.
    – Crowder
    Commented Oct 13, 2015 at 16:56
  • Any chance of adding a link to the adobe page that says this please?
    – tomh
    Commented Dec 14, 2018 at 10:09
  • I spoke with them on the phone, so I don't have a link @tomh
    – Crowder
    Commented Dec 26, 2018 at 15:52
  • This was also affecting my windows setup. CC 2017 on Windows 10
    – omukiguy
    Commented Feb 25, 2019 at 2:49

I had the same issue on my 2013 15-inch MBP. I was able to fix it by switching my renderer to CUDA (after reinstalling Premiere it automatically set it to OpenCL for some reason).

  • Rob, did you have any other issues? I'm also unable to use audio FX.
    – Crowder
    Commented Oct 13, 2015 at 14:55

I had the same issue and downloaded the CUDA Drivers form nVidia site (El Capitan version). Then I chose CUDA Renderer in project settings.

No more artifacts when pausing clips.

Cuda Renderer


Most issues in adobe premiere that are related to rendering or display can almost always link back to an incompatibility with a GPU. This was previously stated, but having many GPU issues in the past I can personally a test to this. I have everything from Intel only to nvidia k6000.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.