0

I have imported my videos into Elements as a test and tried a lot of different combinations to remove the black borders, but nothing seems to work.

The source file info it in the image below:

enter image description here

I'm unsure which settings to go for when setting up the project...

enter image description here

And I am also unsure of which to select in the export...

enter image description here

Project settings...

enter image description here

I can see that the file is 1280*960, but I cant seem to find this setting, any help would be greatly appreciated.

1

You need to select a Custom size, because 1280x960 is not an HD ratio (16:9) but something else (4:3). The black borders are the program's way of telling you "the image aspect ratio doesn't fit the target aspect ratio, so I'm going to shrink it to fit". YouTube, for example, will also do this to your video, as will any HDTV. So unless you have a 4:3 end-to-end pipeline (which you might have if you are "projecting" the video onto a virtual 4:3 screen within some animation), something somewhere is going to have to crop or fill your image in ways you don't like. The best alternative is for you to make the decision how you are going to fit it into a 16:9 world.

  • Is there a way to set that as a custom size, I can't seem to find any setting. – christiandev Oct 5 '16 at 7:44
  • In your "Export" window, instead of selecting "Computer" (which is indicated by the reversed text) or TV or Mobile, select "Custom". In your "Project" window, change 720 to 960, cross your fingers, and select "OK". – Michael Tiemann Oct 5 '16 at 10:24
  • I will try this tonight and report back. I noticed on a forum that I might need to get Premiere Pro – christiandev Oct 5 '16 at 10:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.