0

I use Adobe Premiere Elements 12 under Windows 8.1. I have 14 MP4 clips that I cut, join and add transition effects... Something simple.

All the 14 clips are MP4s of the same resolution (640*480), 11 are at 15 fps and 3 are 10 fps. The total running time is around 3h20m.

I want to export the project in 4:3 480p (640*480) at 29.97 fps in MP4. I put all the quality settings at maximum (the export take 6+ hours on a brand new high-end system) but the result is always bad. I see a "jumping" white line at the top of the video. The "animation" is smooth but the details are jumpy.

I found out that if I export in 15 fps instead of 29.97 the movie is OK when it's playing the parts of the 11 clips that the source are 15 fps but the parts of the 3 clips at 10 fps have the jumping problem. It seems the problem originate in the fps upgrade.

In the past I exported this project at 29.97 fps without any problem but at that time the 3 10 fps clips were not integrated.

How can I have an output that is not jumpy?

1

Make sure you turn each clip's setting to deinterlace on. If Elements has flicker removal, turn that on as well. Make sure you scale your clips to the right size. But if your source is 10 FPS, converting it to 29.97 is not going to create extra frames, unless you use a plugin or effect like frame blending or twistler. You will simply be playing back 10 FPS at 29.97, meaning each original frame will appear for (approximately) 3 frames at 29.97. 10 FPS is jumpy. 24 was set as the standard a century ago, after 18 FPS had been used for some time and was ruled too hard to watch (flicker). Thus why all the old sports movies look like they run fast... because they play them back at 24. Hope that helps.

  • My clips at 10 fps looks smooth (it's capture of an old PC game that is really slow) so the 10 fps seems OK. I will look at this later today... – AlexV May 30 '16 at 15:40
  • You could try a different final framerate. Try 60p. Honestly, Elements may simply not like the pulldown from 10fps Progressive to 29.97 Interlaced. Or try 24P. Its an odd pulldown going on, so try different output rates. – McFlySoHigh May 30 '16 at 15:43
0

In the end I just exported to 1080p (with the same export settings) and everything is fine. It sure seems like a bug to me...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.