1

So I've been having this problem with my After Effects CC recently and it's actually cheesing my right off. I need to edit a frame by frame storyboard animatic and I can't edit to the sound because the sound refuses to playback. I've tried everything, there is no ''RAM PREVIEW'' button in the new version of AE and the period button simply resizes the window now. What do I need to do to make this work?

enter image description here

Screen grab of the Audio Pannel

1

If you're on a machine with a number pad, then by default num-pad 0 is the ram preview button. If you're on a laptop with no num-pad, then try crtl0.

If you look in the Window menu you'll find a Previews panel that will let you set the keyboard shortcuts and their behaviours. More if you want to RTFM here.

  • I have figured it out, but just to note I did all of that anyway. Used ever shortcut there was. Turns out, my speakers were not selected under Audio Hardware outputs.... – Animate Wolf-Girl Randomz Feb 12 '17 at 14:36
1

So, it turns out that I had to change my Audio Hardware output because my partner was editing a video and using his gaming chair as the output, I was at uni and didn't have it connected up, didn't realise AE has to have its audio output set up manually!

0

Try checking the "cache before playback" checkbox. It is on the right hand side in the first screen shot near the playback controls (in the panel highlighted in blue.) That looks like it should be the same as RAM preview.

  • No clue where that check box is! – Animate Wolf-Girl Randomz Feb 12 '17 at 14:37
  • It is right in your screen shot, on the right side in the box that is highlighted in blue. – AJ Henderson Feb 12 '17 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.