New answers tagged

0

If CUDA is supported by your graphics card it should be enabled by default. To confirm: Open NVIDIA Control Panel. Check that CUDA is enabled in global settings. Check Application specific settings. Make sure that Pinnacle Studio is selected in the drop down list (where I have Chrome in my example screenshot) Then make sure Pinncale uses global settings, ...


Top 50 recent answers are included