29

Use the keys "i" for "start" and "o" for "end" to create the selection. They use the current frame position. Example: Move the playhead to frame 190 and press "i". Move it to 390 and press "o". This creates a selection with beginning at the frame 190 and end at 390.


8

Figured it out. The shortcut is "Shift+R". It's located in top options > timeline > current clip > cut clip.


7

Use ffmpeg (download a static build for your operating system) and its delogo filter, which will try to cover up a logo or watermark by interpolating neighboring pixels. ffmpeg -i input.mp4 -vf "delogo=x=100:y=100:w=150:h=20" output.mp4 Here, x and y specify the top left coordinates of the “masking” rectangle, and w/h specify its size. You can add the show=...


3

Figured it out. Go to "render" and under "destination" select "audio only". Choose a profile and tinker the settings. If you want to export in an undefined format, such as FLAC, you can create new profile. Go to "render", under "destination" select "audio only" and click on "create new profile". You will now use this as parameters: f=flac acodec=flac ...


3

I had this issue with moving files outside of Kdenlive. It did find them using a recursive search, but the video was white. I have deleted them from the project and added them again. This fixed it in my case.


2

You can box-select clips by dragging the mouse while holding the shift key and and left mouse button. kdenlive "Selection" manual If the clips you want to select are all contiguous, you can press Shift + left-click and drag your mouse over all the clips (and ctrl+shift+mouseDrag to add more clips to the selection)


2

I didn't find a way of selecting a range of clips but the main problem is solved by the spacer tool which can be invoked by pressing M. One then grabs the left end of the clip to the right of a gap and drags it to the left until the gab is closed. By doing so, all clips to the right are automatically moved to the left as well. When browsing through the ...


2

Apparently the problem was that my video sources contained spaces in their names i.e. "My Video.mp4". Once I removed all spaces from the filenames it started rendering normally.


2

shotcut I would suggest shotcut. It's really fast and allows you to select where to cut at the right place (to the frame). It's also visual making it really easy. Basic Setup Start shotcut Give your project a name Drag & Drop an MP4 in the screen video area Click on the video now playing, move it to the timeline Cut + Export Click on the timeline time ...


1

I think you should try the other transitions again Please do not be absolutist I also enjoy the transition roll But Do a quick Google search for smooth transitions. Maybe it's right for you Good luck


1

If anyone happens to have this problem: from inside kdenlive, copy the video (even better: make a .zip and copy it) also from there, navigate to a folder which is inside a Git project paste the video or the archive there still from inside kdenlive, open a Git Bash, then commit and push the pasted file exit the file explorer and kdenlive navigate to the same ...


1

Currently your best bet is to extract the audio of the clip before you start editing, and then importing it into Audacity, which has a great toolbox for dealing with outside noise. Once done, you can export from Audacity and back into Kdenlive. It's a workaround, and very labor intensive. It would have been much nicer to be able to apply some basic audio ...


1

I had the same issue. Use the "Composite and Transform" transition instead.


1

Had the same problem and fixed it. Sort of in agreement with Alisha's fix. Check the Settings-Configure Kdenlive-Environment-MLT environment. Because I had both an installed version and a standalone version on my disk, the automatic setting is pointing to different paths. If the path is not set correctly to point to the ffmpeg, ffplay, ffprobe, mlt, melt, ...


Only top voted, non community-wiki answers of a minimum length are eligible