I have a Sony Handycam HDR-XR260, and haven't had any trouble before the last two weeks.

While editing, occasionally a clip's audio will suddenly disappear a few minutes in, and not return until the next clip. Could be a 10 minute clip, could be a 20 minute clip.

The microphone is built in, so it isn't a matter of disconnected mic equipment. I'm not doing anything different from one clip to another, during filming or during uploading.

Super frustrating - any thoughts on the cause?


I checked the original files on my computer, and the audio is still there. So for whatever reason, the clip isn't importing into Premiere with the audio, even when I try again.

  • I have the same problem with Adobe Premier Elements 10, but I'm importing an AVI. The sounds is there for a few minutes then drops out for the remainder of the file. It is driving me up the wall. The sound is fine in the AVI, but Adobe clips it off.
    – user5557
    Commented Feb 10, 2014 at 3:07

4 Answers 4


I'm not that familiar with Premiere Elements, however in Premiere Pro, there is a conforming process during which a special preview video is made that can be used for more efficient editing. I wonder if perhaps either the conforming has not finished yet or if perhaps you are having a problem with the conforming.

Does it stop at roughly the same time on all clips? Is the spot that it stops consistent? How high is CPU usage and memory usage during the drop outs?

If the spot that it stops isn't consistent within a particular clip, then it is highly likely that it is an artifact of the conforming progressing. If it is roughly the same spot across multiple clips, there may be some other kind of software or buffering issue going on that causes it to error or crash. Also, if CPU or memory usage is high, it may support being a buffering issue where your system simply can't keep up with the playback.

This is also probably something that will be hard to troubleshoot over the Internet, so it might be worth contacting Adobe to see if they have any ideas as well. It certainly doesn't sound like typical behavior.

  • I have two clips with the issue in front of me. Each clip consistently loses its audio at the same point, but it's not the same between both clips (56s and 1:46m). There doesn't appear to be any strain on my cpu when the audio drops. Also, I don't believe it's a conforming issue, because the conforming process is shown in the status bar at the bottom, and has completed before I checked. Commented Sep 24, 2013 at 21:48
  • @AaronContreras - it may still be that an error occurred while conforming. After conforming, Premiere will play the conformed files rather than the original. You could try deleting the conformed files from scratch disk and see if it conforms differently the next time. It's still odd that this is happening though. It may be a bug, so you may want to contact Adobe for support.
    – AJ Henderson
    Commented Sep 25, 2013 at 2:19

I've had similar issues using Premiere Pro and a Sony Handycam too. I usually had to convert that particular clip to another format. But if Premiere can't figure out the audio, my experience is that, other Adobe programs wont either so you can't convert with Adobe Media Encoder because you will have the same problem.

Once I recopied the file from the camera to the computer and imported it again into Premiere and that worked.

It only happened a couple of times though.

If it's a regular occurrence for you, there is probably something else wrong.

  • Sadly, I've already cleared the footage from the camcorder. I'll look more into the format, thanks. Commented Sep 24, 2013 at 21:51

Through more research, I learned that Adobe struggles with .m2ts files (proprietary Sony format) despite being a supported file extension.

I updated my codecs for this extension with k-lite, but it didn't solve the issue.

I ended up using some free conversion software to convert to .mp4, and was able to bring in the audio finally! I only did this extra step for clips that lost their audio, since the conversion added additional time.


After going through all the settings and trying all kinds of options, I stumbled on the magic combination to fix this.

  1. Go to Edit > Preferences > Memory - change setting for "Optimize rendering for:" to "Memory"

  2. Go to Sequence > Sequence Settings - add checks to "Maximum Bit Depth" and "Maximum Render Quality"

So if I understand this correctly, you DO NOT want your sequence to render. You want a red line instead of a green above your footage and this audio drop out will stop. Before you make this change, watch when the audio drop out occurs. You open your project. You see the red line above your footage. The second it turns green you start having the audio drop out problem.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.