2

I have a bluray disk that I burned from an image I made with Encore CS6. The source footage is a timeline composed of multiple different video assets that are linked Premiere projects. They run back to back within a single timeline.

When I burned it to disk, most of it works fine, but there are a couple of spots where the playback stops and gets gittery and then jumps ahead. If I try to chapter skip to a part that is in this area of playback, it simply hangs for a while before jumping forward to a later section.

Any ideas what could be causing this? I've tried two different builds of the disk and both have had the problem, but in different spots. The only odd thing about the build is that both times I was attempting a build and then had it fail part way through because of not having enough disk space. I then freed more space and restarted the build, but I figured it could have something cached that is corrupt, so I thought it was worth mentioning.

  • Never figured out what the problem was, but got around it by using a Bluray folder and then burning it to a UDF 2.5 Bluray disk with Nero Burning Rom. – AJ Henderson May 25 '13 at 22:45
0

It seems that this may have just been that the burning software in Encore doesn't work well with my burner. Since burning a folder itself with Nero worked, this seems to be the only logical conclusion.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.