1

When I copy/paste multiple clips into a single clip inside quicktime, QuickTime allows me to save that "edit" as a single standalone mp4 file without having to re-encode any video. This is a very fast/efficient export and works well for quick edits where you just need to trim off material.

The Problem:

When you look at the final output file, it has multiple audio tracks, instead of a single. At the point where the 2nd edit point plays in the video file (where the 2nd audio track plays), the audio drops out on youtube and vimeo.

Solution? Im guessing the only solution is to do an export instead of a save, which will re-encode... but im asking the question in case anyone else knows any tricks to avoid re-encoding.

1

Exporting is the only option from within QuickTime if you want your audio to be flattened down to the standard channels which most simple players will understand.

The problem you have is that your extra audio tracks are just ignored by YouTube, Vimeo etc.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.