I have a 1440 x 1080 sequence that I'm attempting to export in Premiere Pro, in the Export | Media... dialog I've tried a bunch of settings but each time I click OK the exporting status bar pops up momentarily and nothing happens (there is no file produced). I've double checked the output directory and name, both export video & audio are checked. Tried DV PAL, Intel IYUV and None under video codec and all had same result.

What else should I be looking at/is this a common silly mistake?

2 Answers 2


Also make sure "Source Range" is set to "Entire Sequence" (below preview on left side of "Export Settings" pop-up.)

When you say "nothing happens" - does Media Encoder freeze? crash? does it say "done" and you can't find the file?


I find when a composition won't render it's usually a clip on the timeline (or really large still images in my case) For instance I do video board game reviews and I have issues rendering from Premier CS5 when the 9 megabyte still images are on the timeline.

Try moving half the clips to a layer and turning them off(click the eye next to the layer) then trying to render, if it still fails turn that layer back on and the other layers off. Or rendering out a smaller segment of the timeline.

I think CS4 comes with media encoder. If your using the media encoder try not using it and rendering directly from Premier. If your not using the media encoder try using it. (this might be your issue ? http://frankieloscavio.blogspot.ca/2009/03/fixing-adobe-media-encoder-export.html )

Have you been able to render from premier before? Have you patched it with the latest updates from Adobe?
Hacked copies of premier tend to have more bugs because you can't install the updates and fixes they release.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.