0

Kdenlive users. I am brand new to editing. I'm using version 22.12.3.

I had a 17 minute MP4 that I'd edited down to 11 minutes + added a jpg at beginning and end. Rendered, and the new MP4 is completely white - no sound, nothing. Is it just ruined? Do I have to do all the editing again? I'm also having trouble understanding what the .kdenlive file is. It just seems to have my original 17 minute video, so I'm guessing I did not save the project after rendering.

3 Answers 3

0

I found some info on another thread that helped tremendously. Haven't had the problem since - and have created several MP4s successfully. The main thing was:

Don't add a JPG clip. Use PNG. It doesn't like JPG for some reason.

Another was to name everything you add with one word. Instead of naming the MP4 your importing into your project "My Video.MP4", name it MyVideo.MP4. Spaces can cause issues.

0

I just had this issue, saved my project, reopened it and it became clear what happened, because Kdenlive prompted me to relocate a file.

What happened was, I changed the name of the directory where my source video files resided, used as clips in the Kdenlive timeline.

The issue was solved simply by redirecting Kdenlive to the newly named directory.

Use the 'locate clip' and 'replace clip' buttons to point Kdenlive to the correct file or directory locations.

I suppose if you renamed one video file outside Kdenlive, or several, you could run into the same issue.

Once I did that, the video played fine on VLC, but after uploading the video, it was white again in the browser.

I rendered the video again with parallel processing disabled and now all is good.

-1

ok so i figured it out. basically the simple solution is that this is a random glitch, and you need to restart the whole project. just restart. start new project, import a clip or two, make some quick edits, and do a quick test render. should work from there, worked for me. i was unable to figure out how to fix this glitch, on a current project.

2
  • I found some solutions. See my comment. Oct 19, 2023 at 14:14
  • I basically did what you suggested (hadn't seen your suggestion yet). And, yes, it works, but when your video is 17 minute long and has been clipped and edited a lot, that just means you basically have to start all over again... I found a few simple things that prevent the issue. Oct 19, 2023 at 14:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.