0

Why are there arrows above my timeline? And why is the timeline outside of these arrows grayed out somewhat, using crosshatch? I tried things like selecting a range, or unselecting a range, but didn't affect these arrows. I tried dragging, and clicking, the arrows, but no obvious way to move them. No name or help appears when I mouse-over the top of them.

enter image description here

1 Answer 1

1

So, it turns out that it's because I was inside a compound clip, and I'd clicked into that compound click from its parent. The arrows show which part of this compound click is being shown inside the parent. If one clicks back into the parent, and expands the range of the compound being shown, then the arrows move.

In parent, before:

enter image description here In parent, after expanding clip a bit: enter image description here Back inside the compound clip, the arrows are now further apart: enter image description here

Also, if you find the current compound in the event viewer, and double-click it, to open it directly, there will no longer be any arrows at all:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.