0

I'm trying to stabilize a clip in DaVinci Resolve (18.0.1 (also updated to 18.0.2, same), M1 Mac, macOS 12.5.1). I've tried both Edit tab (Inspector / Stabilization) and Color tab (Tracker / Stabilization), but nothing happens when I click Stabilize button. Nothing happens as if I've not hit the button, and the clip is not stabilized. Changing mode (perspective/similarity/camera lock etc) doesn't do anything. Stabilization toggle is enabled in Edit/Inspect and bypass isn't checked in Color tab either.

I've also disabled proxies/optimized media/caches too, no luck.

From what I've seen in tutorials, it should start analyzing but nothing happens.

What am I doing wrong?

1 Answer 1

0

Okay, I've found the reason. For some reason, Stabilization only works on direct footage files, not timelines.

I was applying it to a timeline. I created a new timeline with the clip and applied stabilization on the clip, it worked.

Perhaps this could be improved. I had a timelapse with a drone that I wanted to stabilize, and there were two files as the file size grew > 4GB it was cut into two files.

I was unable to stabilize joining two clips as stabilize button wasn't working that way.

I was also unable to stabilize two clips individually first, as it was creating an incoherent jump in intersection point of the clips as it stabilized them individually without knowing the other.

I had to end up closing Resolve, use ffmpeg to concat two videos without re-encoding into a single large file, import that into Resolve as a single file and then continue my workflow.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.