0

My cameras and my audio recorders don't give me a single file from a recording session, but instead, I get many sequential clips. I'm trying to create a multi-cam sequence in Adobe Premiere with the 3 cameras and a single high-quality audio track. For reference, the video came for GoPro Hero 9 Black and the audio from a Tascam DR-10L. My sources look like this:

enter image description here

If I just select everything and create a multi-cam sequence, I end with 15 cameras, so what I did was merge all the clips from each camera into a single sequence (I ended up with 3 of those, one for each GoPro), and then use those for the multi-cam. Is that the correct way to handle the video? It seems to work. This is how it ends up looking:

enter image description here

The audio is proving trickier. If I merge the 3 audio files (the ones with the _D suffix I'm not using) into a single sequence, it ends up being a video clip, not an audio clip (if that makes sense):

enter image description here

The problem with that is that multi-cam treats it as a video source, not as the master audio source:

enter image description here

As you can see there, the mic ended up being camera 4, and the master audio is camera 1's terrible audio.

What I tried next was to do a multi-cam with the merged camera clips and the source audio clips (had to skip the 3rd one because there wasn't any overlap, I was already turning cameras off). The problem when I do that is that I end up with two audio tracks instead of one, and they are both only coming through the left channel:

enter image description here

My settings when creating that last multi-cam are these:

enter image description here

The audio from the Tascam DR-10L is mono, while the audio from the cameras is stereo. I'm happy to work in mono, so I selected all clips and switched them to mono:

enter image description here

So, the question is, how do I handle the audio? How do I make a working multi-cam out of all of this with mono sound coming through both channels?

1 Answer 1

0

On https://premierepro.net/multicam/ it says:

Many users get audio problems (all tracks panned left) because they’re creating a new sequence from the Multicam. Don’t. Create a new sequence manually, then drag your Multicam into that sequence.

Creating the sequence manually and then placing the multicam helped solve this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.