I have a project that I made on my laptop and am moving to my computer for rendering but the text isn't showing up. I look in the fusion page and its something wrong with the keyframe stretcher node

keyframe stretcher node

I would just remake all the text but there is way too much of this title to do that

I tried to make all of it a compound clip and export it as an archive again but that didn't work either. is this a glitch or something I can fix? i would supply the archive but seeing as its 12 GB, I don't think that's something i can do.

2 Answers 2


I found this question when doing a search as I was running into the same exact problem the OP described. I tried the suggestion from Jason in his reply, but it didn't work for me.

I was able to solve the problem though. After some digging, I discovered it was an unusual issue with the font I was using! (Note that both systems below are Windows 10)

I was using the "Arial Rounded MT Bold" font with the Fusion titles as it's easy to read and scales well when resizing the video (shot and edited in UHD, will be streamed in 1080 and also delivered on DVD, so that was an important factor).

On the computer I created the project, that font had a style of "Bold" as the only listing in the drop down below the font name in the title's Controls panel.

On the computer I transferred the archived project to, the same font had only the style of "Regular" listed instead of "Bold". I found that I could fix the problem with the title and the keyframe stretcher if I went into the Controls panel for the title and updated the selection of "Regular" for the font (while it already showed "Regular" selected, I had to select it again).

I wasn't going to do this on every title I had placed on the timeline (they were informational pop-ups on an instructional video and there were quite a few), so I inspected the font itself on both systems and found that the original system was v1.50, while the other system showed v1.51. While unusual, this might account for the differences I was seeing.

So, I uninstalled the v1.51 font on the second system and copied the v1.50 over, installed it and then rebooted. The font now showed a style of "Bold" rather than "Regular".

This solved the problem and all the titles on the timeline work now, as well as the template I had copied over for the title!

While this kind of problem might normally be caused by a missing font or a missing font style for the font family being used, this was a case of a single font in a single style where the version of the font was at issue and was only fixed by reverting to the version the Fusion template was expecting.


Note- it's possible that simply making a copy of the TTF file for "Arial Rounded MT Bold" in the Windows font directory, uninstalling the font and then re-installing the same font using the copy might work, but I didn't try this and didn't think of it until afterwards. If you try it, let me know if it worked as this problem might have been a bad install of the font initially rather than a version crash.


Make sure all of the file paths in the new project reflect their new location on the new machine. If the name of the root directory’s changed, or if they were on a network drive and now have a different relative path, fusion won’t know where to find them. Since you can copy fusion nodes as plain text, you can use most capable text editors to “find and replace” old file paths with new ones. Then copy and paste the altered text back into fusion, and it’ll appear as nodes. Wire it up, and everything should work as it did before.

In case it’s the cache that’s confused about new file paths, you should also probably clear all caches for both fusion and resolve.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.