0

I'm using AviDemux to scroll through a movie (which exists of 3 vob files) and determine which parts to cut. Alas, AviDemux only cuts on I-frames, not on exact timestamps.

After I save the timestamps, I create a batch file to start ffmpeg. I use the -i parameter to specify the .vob file I would like to cut.

However, each .vob file is about 15 minutes. In AviDemux, I note down for example 27:15.016 as a starting point - this does not exist in vob 1, so ffmpeg gives me an error.

How can I pass the three .vob files to the -i parameter of ffmpeg, so ffmpeg knows to cut at 27:15.016 in the second .vob file?

ffmpeg doesn't recognize the following .vob files automatically, and if I pass the second vob only, time starts counting from 0 again in the second vob. Passing all three files to -i gives an error (and assumes the second .vob is an output file).

I've tried to use "concat:", but that doesn't seem to work on Windows...

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.