1

I'm trying to create film grain effect using DaVinci Resolve's built in Film Grain effect in Fusion (ignore the brightness and ellipse nodes, it's irrelevant):

enter image description here

The film grain effects animates the grain as expected for the first few seconds (exactly 51 frames) perfectly. Then the grain animation stops and the whole video is overlaid with a static film grain "image" overlaid. As a result the first 51 frames of the video has the grain effect that I want, and for some reason, after 52nd frame it just stays static. I've also tried changing the random seed and time lock to see if it helps, but no avail.

What should I do? (I'm on Resolve 17.4.3 build 10)

4
  • I have this problem as well! Did you ever figure out the problem?
    – iangilman
    Commented Jun 25, 2022 at 17:58
  • @iangilman IIRC I gave up. Probably a bug in Resolve. Commented Jun 25, 2022 at 19:20
  • OK, thanks for letting me know! I ended up switching to the node called just "grain" and that one worked fine.
    – iangilman
    Commented Jun 27, 2022 at 22:23
  • 1
    @iangilman thank you! Next time I need that I will go with that. Commented Jun 28, 2022 at 11:18

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.