1

I know how to import other content with normal specs but these QuickTime screen recordings from my Macbook has weird FPS data. When I import these .mov files in AE or PP I get weird glitches on the screen while I am scrubbing the timeline. I am assuming it's due to the fact that I want to work in a 60fps timeline but these .mov files have off FPS data.

What is the proper way of importing files like this? I have already tried the "interpret file" option in AE but that didn't do anything either.

Quicktime screen recording specs

1
  • I'm experiencing the same with After Effects, very weird. Have you figured something out? I don't want to have to encode every screen capture before I can use it in AE. Nov 8, 2021 at 7:55

2 Answers 2

0

I would try transcoding them in Media Encoder using a format useful for editing (eg ProRes or something similar) to (for example) 60 fps if they are at a variable FPS close to that, and see if it looks better.

Or try transcoding them to the frame rate you're planning to deliver at.

If you are capturing the screen recordings using ScreenFlow, there is an option to specify the frame rate. I don't think Quicktime has this.

0

I made a QuickTime screen recording to check and it's recorded at 60 fps. So, I don't think that may be the issue.

I've found that some programs become quirky with MOV container, and changing it to MPEG-4 (.mp4) container often helps. Since there's no re-encoding happening, this is quite simple and fast to do.

With ffmpeg, you can use the following command to quickly change the media container of media file:

ffmpeg -i input.mov -c copy output.mp4

(Note: Works properly only if your video stream is encoded in H.264 or H.265 format. QT screen recordings are in H.264 so your use case should cause no errors).

If you aren't comfortable with the command line, AviDemux is another fantastic simple media editor and converter with a GUI that you can use. All you have to do is open Avidemux, and open the .mov video file in it. Then click the output format dropdown menu and select MP4 Muxer in it. Make sure Video Output and Audio Output is set to Copy mode and then just click the save button (or File > Save).

Once the media file container has been changed to MP4, try opening it with AE and see if the issue persists.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.