0

I broke down a project into segments to make a playlist, and successfully exported the audio-video segments using in/out ranges, but the srt subtitles always come out for the whole timeline. I tried generating them together with the video files in the Deliver tab, and exporting them separately through File|Export|Subtitles, to no avail. Is the oversight mine or Blackmagic's?

4
  • You mean the .srt always contains the whole timeline? You can edit those in any text editor to delete the parts you don't want. BMD probably assumes most people want the whole thing, and that it isn't too inconvenient to do manually. If you can show them otherwise, they're very good about listening to users about feature requests. – Jason Conrad May 1 at 4:20
  • Editing all the timestamps by hand?? Anyway, I didn't mean to poke a hole on DR; just trying to figure out if I'm doing it wrong. – André Levy May 5 at 1:21
  • You wouldn't have to edit any timestamps, just delete everything after the last timestamp you want, or before the beginning of the first one. I'm only recommending a workaround to trim the in/out points of the .srt file. – Jason Conrad May 5 at 18:03
  • Also, have you tried using the subtitle export option on the Deliver page->Advanced dropdown, instead of File|Export|Subtitles? The one under the file menu is for exporting the whole timeline; the one on the deliver page should respect the render range. – Jason Conrad May 5 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.