0

I just recently started making videos. I am recording my 4k screen at 4k60fps with OBS studio and then edit and export using premiere pro also in 4k60fps (H.264). The exported footage does not have this issue however when I upload to youtube I get flickering and tearing especially in the background. Is this an issue with fps or target bitrate? Does it have something to do with using CBR vs VBR? Could I fix this by increasing target bit rate? Would exporting to pro res help instead of H.264 help?

To see what I mean I will link the video here:

You will see the issue especially on the upper third of the video on the background of the chart.

Could you please help me understand why this happens and how I can prevent it?

2
  • I don't see any tearing, or any problem at all, watching the 4k version on a 4k capable system. Maybe your browser's hardware accelaration is turned off? Otherwise, tearing is pretty much always related to the video driver. Try a driver update and check vertical sync settings (or Adaptive VSync, Smart VSync).
    – Matt
    Commented Apr 1, 2021 at 18:12
  • mhh strange i tried it with different browsers and machines and have the same issue with all of them. i also think the issue is that i exported with 24 fps by accident.
    – vibration
    Commented Apr 2, 2021 at 15:40

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.