0

Failed

Everytime I try to export this clip this message appears. I'm not very experient with Davinci and editing videos in general, but I had no problem saving other videos. I've tried changing the settings but as I said before, I'm not familiar with it. I don't know if it helps but I have a MacBook Pro (2015) with macOS Catalina 10.15.7, 2,9 GHz Intel Core i5 Dual-Core.

3
  • I think you need to provide more details. What is different with this project compared to those that worked? Are there any logs or detailed error messages? You can edit the question and add the details. – Matt Feb 10 at 21:13
  • You say “every time I try to export this clip.” For clarification, are you really exporting a single clip? Usually, when resolve fails in the middle of an export, it’s because it has run into a clip that it can’t process for one reason or another, such as a Fusion composition with missing media. To put it another way, it’s rare for resolve to error after successfully processing any amount of a problematic “clip;” it will usually fail on the first frame of the clip that’s giving it a hard time. What’s going on at that spot, roughly 20% into your timeline? – Jason Conrad Feb 15 at 15:24
  • There are cases where it can fail in the middle of a clip. When it does that, it’s usually caused by a memory insufficiency, or in rare cases, components overheating, power supply problems during intense computation, or other hardware-specific issues. In these cases, the point at which it fails is usually more random. – Jason Conrad Feb 15 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.