1

DaVinci Resolve 17 doesn't show video and shows black screen on imported multimedia. I have VivoBook Pro X580VD, Quad Core model: Intel Core i5-7300HQ bits: 64 type: MCP arch: Kaby Lake, Device-1: Intel HD Graphics 630 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:591b Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: ASUSTeK driver: nvidia v: 460.32.03 bus ID: 01:00.0 chip ID: 10de:1c8d Display: x11 server: X.Org 1.20.9 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz OpenGL: renderer: GeForce GTX 1050/PCIe/SSE2 v: 4.6.0 NVIDIA 460.32.03 direct render: Yes System: Kernel: 5.4.0-64-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.8.6 wm: muffin dm: LightDM Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal enter image description here

2
  • There’s no video on V1, only an audio track on A1. What happens when you use the edit page instead of the cut page? If you double-click on the footage in the edit page media pool to view it in the source monitor, will the video play there? – Jason Conrad Jan 26 at 2:14
  • 1
    I'm facing the same issue. Tried many thing but it's the same. Anyone got it working? – Sahil Deliwala Apr 10 at 9:29
0

Have the same Issue on a Linux Ubuntu 18.04 with Nvidea GTX 750 ti. Someone solved this issue, yet?

New contributor
masterkey is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.