1

I've been making a YouTube outro for my channel with blender recently.

I exported the outro in blender using the QuickTime container together with the QT / QT Animation video codec at 60fps. Everything worked just fine until I tried to put the outro after a test video using Davinci Resolve 17. The test video I exported with Davinci at 30fps using the mp4 format and h.254 codec had weird line artifacts. I did a bit of googling and discovered that my problem could have something to do with a thing called interlacing. I think it might be caused by the process that's "scaling down" a 60fps video to 30fps... But I am completely unsure how I can solve this problem...

The artifacts are visible in this screenshot

Any suggestions?

1
  • Hi Samuel - it would be helpful if you added screenshots of your Blender render and project settings, and your DaVinci Resolve export & project settings
    – tomh
    Dec 8 '20 at 9:36
0

It is very likely that you have exported your render not as progressive but as interlaced. This would explain the strange artifacts you're experiencing. You can try to deinterlace your footage (a quick google search should prompt you with viable methods) or you might need to export your shot again, but as progressive. Interlaced footage was used to minimize the data required for a fluid motion picture broadcast for TV, there is little to no use in our field of use.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.