I’m currently exporting a video on Premier Pro using the default YouTube 1080 HD settings. Usually, my videos export with no problem, but with this video, my exported audio is extremely muffled, even though it’s crystal clear as I’m editing. For more context, the video clips I’m using are mp4s that are screen recorded from my Mac.

Any ways to troubleshoot this would be appreciated!

  • What audio codec are you using? Are you exporting in 48khz? What are you playing the clip back with, and have you tried another player instead? Oct 19, 2020 at 14:14
  • I'm using AAC in 48khz with Stereo settings. I've been using QuickTime and also tried listening to it on YouTube, and both are muffled. Oct 19, 2020 at 17:37
  • thank you for clarifying. Have you tried using a different preset? Or: Try using a blank one and customise it. For a 1080p upload to youtube, I recommend square pixel ratio, 1920x1080, progressive (no interlacing), 25-60 fps (pick what you like) and 3-5 mbit/s bitrate when exporting to a h.264 .mp4-file. Try doing that and please report back :) Oct 20, 2020 at 10:54
  • You can also check the volume of your player.
    – ulrich
    Mar 3, 2021 at 16:39

1 Answer 1


I think this is likely to be due to out of phase audio in one of the stereo channels. Below is a copy of my answer from here: Premiere Pro audio muffled and distorted on export

(I have tried to flag this as duplicate, but cannot because the answer wasn't accepted).

This might be because you are exporting a stereo audio file which has one channel phase reversed, and then it is being played back in mono.

If you have an identical signal going to the left and right channels, but one of them is phase reversed, it means the waveform is inverted (upside down). When you listen to either channel on its own, it will sound normal. When you listen to them both in stereo (Left channel to left speaker, right channel to right speaker) you may notice it sounding odd. Some people describe it sounding like the location of the sound is "inside their head".

But when you play back a stereo recording like this in mono (left channel and right channel both mixed together to a single mono output) the signal will completely cancel itself out.

If the two channels are almost identical, but have tiny differences, only the differences will be audible. This often happens with lossy file formats (like mp3/mp4 files), where the mono version of the phase reversed playback sounds tinny and lacking in all bass.

To test it out, try adding a channel mixer effect to the master output of you mix, and inverting one channel. Then export again and see if it fixes it.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.