I often need to transcribe clips in Premiere. To do this, I will open (eg) TextEdit, and switch between the two apps. Sometimes Premiere will allow audio playback in the background, and sometimes it just mutes. Does anyone know why or how this happens, and any method to get it to more reliably play when backgrounded?

  • What kind of footage is it? Is your hardware able to play it without a problem? And is this when it's playing in the source monitor or in a sequence? Also, not related to your problem but to your task: there are plugins that might help, and older premiere pro versions had a transcription option as well. Oct 12, 2020 at 12:45
  • bog standard mp4s or ProRes files usually... I have transcription services, it's just occasionally, I need to play and type things.. Now it's working fine of course... Earlier it wasn't.
    – tomh
    Oct 12, 2020 at 12:57
  • Hardware is MacBookPro 15 inch 2018 running MacOS 10.14.6, CC2020.
    – tomh
    Oct 12, 2020 at 13:10
  • Ok, I don't know what might be causing this. Can you perhaps include a screenshot of your audio hardware preferences. It could help others identify the problem. Oct 12, 2020 at 13:31
  • I always thought this was just a bug. I was editing an MP4 on Windows 10 yesterday, and it muted about half the time when switching to another app. Usually I'm editing .m2ts from a camera, which doesn't seem to mute quite as often. But it also mutes intermittently for me when editing on mac as well. I've never tried to resolve it, I just switch back to Premiere, stop/start the clip playing to bring the sound back, and switch back to the other app. Oct 20, 2020 at 22:53

2 Answers 2


I had the same problem. It seems to be working now, after I changed the setting under Preferences -> Playback, and unchecked "Disable video output when in the background".

Edit: Ten minutes after I posted it, my "solution" stopped working. So YMMV. Sorry.


I also just noticed that sometimes when I use the keyboard in another window while the video is still playing, the audio will come back.

So, alt-tab into the other window, let the audio stop, type something in the current (non-Premiere) window, and the audio comes back. Not a "solution", but it does result in audio playing while Premiere is not the focused window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.