0

vegas pro ver 17
original video - 1920x1280 - 17mb
desired video - 1280x720 - smaller file size

project settings:
template - HDV 720-30p (1280x720, 29.970 fps)

render settings:
format - MAGIX AVC/AAC MP4
template - Internet HD 720p 29.97 fps

resulting video is 55 mb in size

any help?

  • Turn down the quality, or export to an intermediate or lossless codec and compress with better compression software like ffmpeg. – stib Sep 13 at 23:48
  • @stib, thanks but I believe vegas pro should have this possibility, without any external steps – qadenza Sep 14 at 11:08
  • Well the evidence suggests otherwise, but rock on. – stib Sep 14 at 13:48
  • I'm not familiar with the software. But from what I see on screenshots, is that the template sets a bitrate which may be too high. Look for a number with kbps or mbps as the unit. Then override it (I suppose in render settings in video tab) - use the parameter "bitrate" and enter a value lower than what you see in the template. This should give you a smaller file. Beware that the bitrate in render setting is without k or m prefixes, so to compare it against the template default value divide it by 1000 or a 1000000 depending on whether it's kbps or mbps. – Matt Sep 15 at 5:13
  • @Matt, thanks a lot, At this momment I'm non on my PC but tomorrow I'll try and post the result here. Thanks again – qadenza Sep 15 at 6:43
0

The "Internet HDV 720-30p" template uses as default a data rate of 8 MBit/s.

If you want to reduce the size of your video from 55mb to below 17mb, you should set the avarage bit rate at maximum 2.000.000.

If the file size is still bigger than expected, you may activate "two pass rendering" and see whether that helps.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.