I have a brand new project, with some media imported to the pool. I marked in and out on a clip on the left hand preview, dragged it to the timeline, and tried to play the result in the timeline preview on the right.

The timeline preview on the right will not play the clip, it flashes the mark in/out symbols on the edge of the screen. I can't click on the clip timeline to jog to a point in the clip. If i click on the project timeline down the bottom it will move, but anytime i click play in the preview window it snaps back to the beginning and does not play.

Whats going on?

enter image description here

  • hi - what format is the source clip, and what format is your project and timeline (codecs, resolutions, frame rates etc)
    – tomh
    Jul 10, 2020 at 11:25
  • is there an easy way to export this information?
    – jhogendorn
    Jul 13, 2020 at 11:18

1 Answer 1


Your clip is only one frame long, according to the number "00:00:00:01" Perhaps you accidentally imported a single image from an image sequence. To switch back and forth between how DaVinci treats image sequences, check or un-check the "Show Individual Frames" item in the option (three dots) menu of the media storage panel on the media storage page.

enter image description here

This menu item is fairly hidden, and poorly named; you might interpret it to mean the same thing as the similarly-named, "Show all Video Frames" menu item under the options menu of the edit page viewers, but it is different.

The Media page command, when checked, does two things. It shows every .jpg, .tiff, .png, etc as distinct items in the media browser. But more importantly, it affects how these items are imported to DaVinci through media pool drag-and-drop, system import dialogue, or any other import method.

When it's disabled, such as in the image above, and you import any member frame of an image sequence, Resolve treats the incoming clip as video. When it's enabled, Resolve treats the incoming clip as a still frame. If your setting: Preferences->User tab->Editing->Standard still duration is set to 1 frame, you will experience the behavior you describe.

Another possibility is that your clip imported into the project correctly, but you've accidentally only sent a single frame to the timeline (it's hard to tell from your picture). This happens by mistake sometimes, if you hit the "i" and "o" keys with the source viewer in focus, but without moving the playhead. Then, editing the clip to the timeline will result in the behavior you've described. [*]

The other case in which you'd experience the described behavior is that your camera, either by mistake or malfunction, only recorded a single frame in the first place.

[*] With the exception of a "Fit to Fill" edit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.