0

Please help. I been using premiere pro 2020 for three years and this is the first issue I ever got. I have green lines showing up on my video clips on both sides and surely weren't filmed that way in the first place. They show up in premiere but when I export them, they come out completely fine and run smoothly. Please let me know if you have any tips or answer to get rid of this green lines.

4
  • Does it look like this: video.stackexchange.com/questions/30602/… ? Have tried installing a slightly older version of the graphics driver (not the latest)?
    – Matt
    Jul 5 '20 at 18:23
  • Yes exactly like that Jul 5 '20 at 18:34
  • what is the older version graphic driver where can I find it? Jul 5 '20 at 18:35
  • Oh, since you don't know how to install a driver, you probably don't have the newest one. Maybe your driver is way too old. Sorry for the confusion, but I can't tell for sure. You need to find out what graphic card model you have and go to the manufacturer's website and download and install a driver. The best is, you first try to install the newest one. If that doesn't help, try an older one, which is 1 or 2 version numbers before that. That's as far as I can help you. If you still need help, contact Adobe support.
    – Matt
    Jul 5 '20 at 19:33
0

It's basically related to your graphics driver, if you were not getting those lines in previous versions then better you to Roll back your graphics driver to old one, or update/wait for newer version to get released, I was having the same issue I tried many things didn't work and I just left hope but after somedays I opened Adobe premier and saw there were no green lines.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.