0

I've changed the key binding for the edit page, such as by hitting backspace (the default) or by hitting x then the selected clips are deleted. I made sure that DaVinci Resolve is using my custom saved profile and yet it is still not working. enter image description here

1

The solution turned out that if a key is already mapped to something else then it won't work. Davinci usually points out errors if something is already mapped however as seen from the attached image, no warnings are triggered so I assumed it should work.

| improve this answer | |
0

EDIT: I was able to assign and de-assign 'c' to be the same as backspace. That's weird. When I added 'c', it showed up on the right of the backspace in your screenshot, but when I closed and reopened, it have moved to the left as in your screenshot. I'm using 16.2.3 on a Mac. Sorry I don't have any tips. Maybe your preferences are corrupted somehow?

| improve this answer | |
  • There doesn't seem to be a way to type in lower or upper case letters. In any case, I tried every single character in my keyboard, including periods, commas. etc, none have worked except for numbers. Pressing shift did not help either. – Film Cave Jul 1 at 0:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.