0

The title explains a lot. Still, I wanted to ask in order to use

0

If CUDA is supported by your graphics card it should be enabled by default.

To confirm:

  • Open NVIDIA Control Panel.
  • Check that CUDA is enabled in global settings.

global settings

  • Check Application specific settings. Make sure that Pinnacle Studio is selected in the drop down list (where I have Chrome in my example screenshot)
  • Then make sure Pinncale uses global settings, or directly enable CUDA
  • finally check if Pinnacle has it's own CUDA settings (I don't know about that.)
  • if you have still problems, you should contact Pinnacle support

program settings

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.