1

Every time I create a new shape layer in Adobe After Effects it has automatically applied some type of feathering to the shape(see image below).

Screen shot of after effects shape feather

How do I remove this? I would like the edges to be crisp and defined.

Thank you!

1

It's all about the little sun icon on each layer, called "Collapse Transformations": icon for collapse transformationsIt chooses whether to display the image as a vector (sharp) or as a bitmap (possibly blurry depending on the resolution of the layer). There's lots online about it - here's one example: https://www.schoolofmotion.com/blog/collapse-transformations-continuously-rasterize-after-effects/

| improve this answer | |
0

@tomh shape layers have the collapse transformation already enabled automatically and it can't be disabled, only for shape layers. the collapse transformation option will work to improve quality of elements if it's a precomp or a non shape layer.

| improve this answer | |
0

@sinGood that looks like a motion blur to me. Do you have motion blur enabled? That is one cause of this and I noticed that the composition resolution is in quarter so that could also be another culprit.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.