1

There is no audio when I preview the clips while editing them. The project is on stereo, the latest update installed, "Don't Use Audio" is not selected in the clip's properties menu. Let me know a solution.

0

You should double-check:

  • your speakers' volume (just in case)
  • audio volume settings in VSDCenter image description here (see the image)
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.