0

Just like the title says. I have a solid and added CC Particle Systems II and set the Particle Type to "Textured QuadPolygon". When I do this with CC Particle World, I can see the "Texture" option under the Particle category. However there is no such option in CC Particle Systems II.

Screenshot of the CC Particle Systems II effect panel

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.