So here's the thing : I'm editing on Vegas Pro 13, 25fps according to my origninal files. I just imported some sound I "mixed" externally. And now, my timeline acts in 24fps although my project is still in 25fps. I don't know if it has something to do with the files I imported but the ctrl Z option is dead now. I can't figure out what the problem is, it's the first time I see anything like that in Vegas. The timeline should act according to the project setting, right ? As shown in the screenshots bellow, I can't control every frame.

enter image description hereenter image description hereenter image description here


Are you sure that your footage is in 25 fps? If so, try and see if you can change the interpretation of the clip like in premiere. Other than that, a restart is the only thing I got left to propose.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.