0

I am working with multi camera input. I have created sequences for each of the cameras because each video needed different rotation, positions and zooms.

Now, I have cut the video in each sequence and toggled the video track output off except for the cuts that I want to display for each camera. So all alternate cut sequences are the same length as the main sequence with video output toggled off except for the portions I want to show.

So, my final sequence has the main camera angle as Video track 1. Then I added Video track 2 and 3 as alternate angles. However, the black background from video track 3 is displayed instead of the main angle from track Video 1.

How do I set the sequence for video track 2 and 3 to be transparent so that video track 1 shows when 2 and 3 are toggled off?

  • 1
    Are you rendering the sequences or just dragging them into the new time line? – stib Dec 7 '19 at 3:27
  • Just dragging into the timeline. Temporarily worked around the issue by cutting the sequences at the times where they should be visible and then unchecking enabled. Would like to avoid this for extra step for easier editing when the visible times need to be tweaked – user319862 Dec 7 '19 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.