0

I have a problem with exporting an old timeline from Resolve. In 15 it worked fine, but I did some changes in an old composition and want to export the updated version. Error message says:

Render job 1 failed as the current clip could not be processed. The Fusion composition on the current frame or clip could not be processed successfully.

The fix of copying and moving to a new time project hasn't worked for me.

2

In the 'Deliver' panel, under the Advanced Settings, try enabling/ticking “Use render cached images”.

0

Try transcoding and relinking the media: File → Media Management.

0

The "Use render cached images" solution worked for me. I also output to H264 and used optimized media. Thanks a lot. I was really stuck with this problem some time ago, now it cropped up again. I am on the free version of Resolve, btw.

New contributor
Hans Karlsson is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.