0

How can you remove this particular line here? Apperantly when you right click on a clip you can see clip keyframes and select something like time rewrapping, however you can not unselect it, but apperantly you can hide it, I just don't know how.

Does anybody know or is this normal and default not sure.

https://i.imgur.com/jIZZoVS.png

0

To do that, click the icon indicated by the arrow in the following image and select “Hide Keyframes” form the menu that pops up.

The icon is under the camera icon on your timeline.

| improve this answer | |
0

At the timeline there is a wrench icon and here it shows the option to hide the video keyframes.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.