0

This is what my footage is looking like after importing into a composition:

broked

Here's what I've learned so far:

Any mp4 file looks like this when imported. h264 or 265. I'm trying to get screen recorder footage to work, but both Android and Win10 sources are having the same issue. Mostly tried importing 4k, but having the same issues with 1080p. Portrait or Landscape makes no difference.

Now, when previewing the footage file in windows or android, all is looking fine.

In AE, when right-clicking on the video object in preview and setting quality to "draft", it temporarily looks okay, but the issue remains when exporting.

Changing any of the settings in " Interpret Footage > Main " doesn't do the trick.

Importing and exporting in Media Encoder creates the same issue, so I can't go with re-encoding to another file type and then trying again in AE.

Adobe software is all up-to-date via Creative Cloud.

Both video cards' drivers are as up-to-date as they can be: Internal Intel driver is kinda old from last year, but as good as it can be with my Lenovo product. Geforce 940MX driver is up-to-date.

I've tried disabling the Intel card and running exclusively off the GeForce (and visa versa). AE actually crashes when running only on GeForce.

Phew! : )

I'd love and appreciate some guidance if anyone feels they may know the source of the issue.

Thanks,

Brendan

0

Hmm very strange, never seen this before. Here are some things I would try to figure out what is causing the issue:

  • Try re-encoding the file with ffmpeg into both the same container (mp4) as well as other containers such as .mov, .mkv, .wmv, etc. Maybe there's a problem with the codecs for Adobe on your machine.

  • Which version of AE and Media-Encoder are you using? (is it a legal copy?)

  • Have you tried uninstalling all codecs such as quicktime, etc. and reinstalling them?

  • Have you tried uninstalling the Adobe software and reinstalling it?

Since you said that on draft quality the preview looks fine momentarily, I assume that the problem is rooted in the Adobe-Software. Maybe switching off hardware-acceleration might also do the trick. Make sure to keep us updated, I'm genuinely interested what's causing this weird issue.

  • Transcoding to WMV is what did it! The problem with the other formats/containers, is still a mystery. I didn't explicitly install any codecs. Didn't even have Quicktime or VLC installed... just using what comes with After Effects. At least I can move forward after a couple of days of troubleshooting. Thanks very much for the help. – Brendan Jun 20 at 21:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.