0

Normally when you have a multicam video (or any video for that matter) in your timeline, you'll see a yellow bar across the entire length of the timeline showing that there is something that will be output in the final video.

enter image description here

I just finished editing a project, closed Premiere, then reopened, and I noticed that parts of the video were black screens. These lined up to those that didn't have yellow bars on top:

enter image description here

How do I get the bars back on top?

  • 1
    The yellow bars indicate that there is content that needs to be rendered, but which can be played back in real time. No bar means either that there is no content, or that the content does not need to be rendered. theblog.adobe.com/red-yellow-and-green-render-bars – stib Mar 5 '19 at 6:41
1

Looks like this one was a bug in Premiere. First, I noticed that the yellow bar was only missing for one of the clips that was part of the Multicam video. E.g. I noticed there were multiple "holes" in the timeline, but these only happened whenever the multicam sequence was trying to use "Video1".

I went into Multicam edit more by right-clicking the Multicam video in the project editor, and choosing Open in Timeline.

Not sure what fixed it, but I toggled both the Toggle Track Output (eye icon) off then on again, and also Disabled and then Enabled the clip in question. This resolved the issue.

enter image description here

| improve this answer | |
  • Except that it wasn't actually an issue. – stib Mar 5 '19 at 6:42
  • The yellow bar missing was an accurate indicator that there was no video for that segment. Even when I tried exporting the video (not just previewing), it was black during the portions where the yellow bar was missing. -- I think this was a bug/issue because when I looked at the track output, it was enabled, and the eye icon was enabled too. So both options were enabled already, yet the video never played. I had to toggle them both off, then toggle them both on again, and only then was the yellow bar issue resolved, and the resulting video did not have "holes" in it. – Senseful Mar 6 '19 at 19:30
1

Just wanted to say thanks, Senseful! I moved over a project file and the related video/audio files from my weaker laptop to a stronger desktop for final Media-out-rendering, and I had the exact same issue. Multicam project, and one of the cameras was just black holes instead of video in the final rendering (grrr, still 3 days lost to a bad render). I found this question, and what worked for me was disabling and then enabling all the various clips for one particular video track. Then I had the yellow bars again above everything in the multicam track, which were missing before (same as what you describe).

I don't know what "stib" is talking about - it definitely was an issue for me in the exact same way you described. Hope I don't run into this again but at least next time I'll be sure to make sure those yellow bars are there before pressing the export button!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.