0

I am trying to use a shape layer with set matte to mask off everything behind the screen, but it does not appear to be working here is a video

Please help

2
  • Try pre-comping the shape layer.
    – tomh
    Feb 25, 2019 at 6:44
  • the layer you're using as a matte needs to have a fill effect applied.
    – Liam
    Nov 14, 2019 at 14:05

1 Answer 1

0

Not sure about Set Matte, but you could try setting the transfer mode of the shape layer to Silhouette Alpha? That will cut out everything beneath that layer.

(You currently have the transfer modes hidden. Right click on the title bar above your layer names, click to Columns->Modes)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.