0

I have a stock video that is transparent but when I import the footage into after effects it has a greyish/blue background (even when toggling transparency on). Is there something I need to specifically do to get it to be transparent? It's a .mov file.

  • Please provide a screenshot – Timothy Lukas H. Feb 5 at 0:13
  • Select the footage in the project panel and press ctrl+alt+g. Under "Alpha" are the boxes all grey'd out? – Spencer Feb 7 at 23:44
0

I think what you're looking for is to toggle the transparency grid.

You can do this by finding the checkerboard-looking icon in the toolbar below the viewer. enter image description here

  • I mentioned that the background stays even when toggling on transparency. So there is something else wrong here – becca Feb 4 at 17:46
  • I reckon the next thing I would do is change my background color (to pink) in composition settings and then change my blending mode from normal to multiply, overlay and screen to better see what the nature of the opaque elements in the clip are. Then I'd toggle my track matte visibility and toggle the modes there to see what happens. – Joshjurg Feb 5 at 20:00
0

Maybe the video isn't perfectly transparent? In this case, I would try adding a levels effect to the video, and selecting the Alpha option in the effect, then adjust the lower level control to see if the issue gets better or worse.

levels alpha adjustment

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.