0

I have imported my Camera Footage of the Sony Alpha 68 and it is a 50 FPS footage as it shows in the metadata in the below image but when importing into timeline it gets converted to 50 FPS.

Metadata showing 50 fps

Timeline FPS is 24

Earlier also I have used this type of footage in DaVinci and it played well. With the recent projects I am getting this problem. Why is this problem occurring. I am in the middle of my edit.

Any help would be appreciated.

  • Did you set the project frame rate prior to starting the timeline? – stib Jan 19 at 11:39
1

This is related to your default Project timeline framerate.

As soon as you add your first timeline to the Project the Project timeline framerate gets locked, and when you add subsequent imported media it will inherit the same playback framerate as the timeline.

If you start a new Project and first add a New Timeline - it will lock to the Project default timeline framerate.

If you start a new Project and first import Video media with a different framerate to the Project timeline default - it will ask you if you wish to change framerate to match the media, and then lock the timeline framerate.

So probably best to set your framerate on a new Project before you start editing in: Project Settings > Master Settings > Timeline frame rate

You can also create default/loadable settings in: Project Settings > Presets

  • I'd just add that 1) it's possible to change the playback framerate after your timeline framerate is locked in. This won't change your final output, but if your playback framerate was misconfigured in the first place, it's possible to fix by simply changing the number. 2) Removing all media and timelines from your project will unlock your timeline framerate again. Admittedly, re-starting from square one like this doesn't save you much work, and is close to just creating a new project, but it will preserve your bin structure and saved grades, at least. Add this 2 your answer if u want. – Jason Conrad Jan 28 at 16:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.