1

I have a video project and i want to put a png image on top of the video for a few seconds at the beginning. The png file only contains some white writing without any background color. However, when i put it over my video there is a weird blending effect where the opacity declines circularly with very ugly contours. It is hard to describe but here is a screenshot: enter image description here

The writing from the image is on the top and the blurred content is from the background video. The black area with the hard border however should not be there and i don't get where it is coming from. I created the png file with photoshop and tried different export setting such as "save for web" as PNG-24 with transparency checked and RGB Color.

I'm using Adobe CS6.

Does anyone know what i might do wrong here? Thanks.

1

I don't have the files to look at, so I can't say for sure, but if you're importing a flat PNG Premiere should interpret the transparency correctly and convert it with transparency on the alpha layer.

One thought, make sure you're using layer the PNG on layer 2 or above.

Second, make sure you are placing the PNG above a filled video layer (Black Video), File -> New -> Black Video

Third, if that still gives you problems, try saving your file as a layered PSD file in Photoshop. Import it in and when prompted/select the import the layers as individual layers.

Then place the layers as needed and in what order on your timeline.

Lastly, it could possibly be your timeline/sequence settings - importing in a 24 bit PNG to a lower bit depth sequence could and would cause color issues if the sequence doesnt support that bit depth.

Last, you should be working in sRGB unless there's a specific need for another workspace.

Hope this helps.

  • 1
    "importing in a 24 bit PNG to a lower bit depth sequence could and would cause color issues if the sequence doesnt support that bit depth." - That was it! I exported the PNG again with 8 Bit and know it looks as expected. Thank you. – flixe Jan 3 at 20:56
  • Glad that worked for you! – McFlySoHigh Jan 3 at 20:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.