0

Sometime after upgrading to MacOS 10.14 Mojave, FCPX has resized wider and seems to have a minimal width. I can't make the main window smaller than the screen width. This means it either hides behind the dock (located on the left side of the screen) or part of it disappears on the right side of the screen. I don't want to move the dock to the bottom, I don't want the autohide, and don't want the full screen option.

How can I resize FCPX to fit on the screen with the dock on the left visible?

1

Try under the ”Window” menu the ”Zoom” function. That should resize the FCPX window (and any other Mac OS window) so that all is visible.

| improve this answer | |
  • Didn't work at first, because I had hidden the dock, but this fixed the problem. Thanks. – SPRBRN Dec 27 '18 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.