0

Better describe "steps to reproduce", than wrote bunch of text.

What has been made:

  1. Clips has been captured by iPhone 8 Plus with 4K and 60fps.
  2. Clips has been added to iMovie project from Photos.app library.
  3. Clips has been trimmed and rearranged in iMovie.
  4. Sound has been added as a separated track from .mp3 file.

Result in iMovie

  1. Menu button "File/Send Movie To Final Cut Pro" has been pressed.
  2. Imovie project has been successfully transferred without warnings.
  3. All clips video, graphic parts turn to solid black.
  4. Sound plays with no problems screen shows solid black rectangle.

Result in Final Cut Pro X

What has been tried to solve problem:

  1. Preferences restoration to default for iMovie.
  2. Preferences restoration to default for Final Cut Pro X.
  3. Library has been trashed and new one was created for iMovie.
  4. Library has been trashed and new one was created for Final Cut Pro X.
  5. Videofiles from another source (YouTube) has been tried.
  6. Another projects has been created.

Suffering through with no luck. Looking for help.

1

Sorry for panic. Answer has been found.

Problem: Final Cut Pro X was unable to see 4k 60fps videos captured by iOS devices.

Reason: Unknown.

Solution: Need to update Final Cut Pro X to 10.4.1 version.

Source: https://support.apple.com/en-us/HT208131

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.