0

Using Premier Pro CC and through the speed/duration menu i have reversed the clip and it plays back choppy but also exports as choppy. Dont know WTF im supposed to do with that. Was trying to change field option and change and time interpolation in different combinations but its not working, video is still choppy. Im using GPU acceleration. Hardware: GTX 1060, 8GB RAM.

1
  • Is the codec you're using all-I-frame? H.264 encoded footage in particular creates problems for playing in reverse. Does it render out choppy, or is it only while previewing? – stib Jun 18 '18 at 5:10
0

Is you timeline setting the same as your video file, in terms of framerate and size? And you should also change the timeline interpolation to optical flow.

0

Convert the reversed footage to ProRes, see if it fixes it.

If it doesn't, switch to software only render, and see if this fixes it.

Delete the cached files around the problem section each time.

If it's a big complex project, render the reversed bit only in software, then insert the exported reversed files and switch back to hardware rendering.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.