0

thank you for clicking on my thread!

I've recorded a video with my phone (android), after trying an edit with movie maker (Weather I click "Save for youtube" or "Recommended for this project"), the audio seems choppy here and there. It's almost as if it's a robot speaking. If I say, "hello", it will be "H-e-e-e-ello". Also, it seems like it's echoing, a bit, tho that may be because of the source file.

When I try to save it in a different format, the problem strangely enough shifts. I mean, sometimes this part of the video is affected but another one isn't, whereas at other times, that part is affected but this one is not. It appears to be random. However, the image looks good and the audio is synched in.

What can I do to fix this issue? The original file does not have this problem.

I don't know what else I can say, except that I will add that it's frustrating that youtube removed it's free video editor, because for a beginner as myself, that thing was a godsend!

  • Would you consider using other free or paid software? Windows Movie Maker is quite old and has been discontinued for some time so it is likely that you will run into incompatibilities with newer phones. – Michael Liebman Mar 31 '18 at 23:21
  • Oh... hey, I didn't know that, thank you for informing me. Yes, that would make sense. I suppose that I will try next time. – PusherOfKeys Apr 1 '18 at 0:23
0

Check your original & edited video file, right click on it, check for details.

The problem is maybe movie maker software already accidently reduced your audio kHz... Or your video original speed is 24 fps, you save it as 30 fps maybe (this wrong setting will appear double outlines). (These mistakes are very common happened around beginners.)

Try to use save as, select save movie/project as, .mp4 or h264, rename it, this setting will not reduce your video too much, you can publish it on youtube too, just a bit longer the time taken, some use save for High Definition for publish video on youtube.


Umm... I figured out now, issue is about Web reduced your Audio KHz, you need to correctly set Video & Audio Export setting for Web. .mp4 (H264) is the best format for web included Video and Audio. Set it to Published for Web or Youtube.

More technically, is Software "Recommended for This Project Editing Feature" auto-removed your Audio's noise, after noise removed, audio will become robotic. And, something is low spec.

Youtube Auto-edit is really awesome for People, but only who studied Video & Audio Editing know what the problem was and editing it, fix it. I really answered all issue why Audio like these, you won't understand it because it need to manual editing. I can't edit it for you here, I'm apologized. You can find Online Video Editing Service Designers edit for you. I just can answer why it happened.

  • Hey, thanks for your reply... no, the khz are the same, but where it says "audio transmission" it's different... the original file is 128 and this one is 179. I mean the video looks good enough, it's the audio that's the problem really! Thanks for the help man, a good day to you. – PusherOfKeys Apr 10 '18 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.