3

This is frustrating the crap out of me. I'm putting 1920x1080 clips into a 1920x1080 sequence. There are also some 2560x1440 clips in it, and those actually display correctly, but the 1080p clips are zoomed in in the program monitor. Before this zoom problem, there were bars on the top and bottom.

My project

These are my sequence settings. I know the frame rate is different than the source clips but that shouldn't be causing this issue?

Sequence settings

When I drag a clip to the new item button and it makes a sequence, that clip works the way I want it to. But the settings on that new sequence are the same as what I've got already. (Also I feel like there must be some easy solution that I'm overlooking, so sorry if this is a noob question.)

Thanks!

  • Please add video-file properties – Shultc Jan 12 '18 at 21:52
0

You can adjust the scale of an individual clip in the effects controls tab under transform. If you have a lot of clips like this I’d recommend copying the first clip with the proper scale, selecting all the problem clips, and using “paste attributes” selecting transform as the attribute.

0

Right click on the clip you placed in your sequence and select 'Set to Frame size' and your clip will automatically be resized to fit the size of the current sequence.

You may also wish to reset the magnification of the Program Monitor by right clicking on the clip shown in the monitor and selecting 'Magnification > Fit'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.