2

I have a .mov video exported from Photos app (it’s the video part of live photo). The original video resolution is 960x720:
enter image description here

And in Quick Time player it looks right:
enter image description here

In Final Cut Pro I have a project with the same resolution:
enter image description here

And when I add the .mov video into timeline (via drag & drop) it squeezes it like this:
enter image description here

I'm a total newbie in FCP so maybe I missed something obvious. How to make FCP to not squeeze the video? (I’ve tried Spatial Conform -> Type -> None but it does not help: it cuts the sides and enlarge the video height while keeping wrong aspect ratio)

2

You were on the right track with Spatial Conform -> Type -> None, but you also need to adjust either the fill or the sequence settings. You are trying to put a round peg in a square hole and FCP is trying to guess how you want it to make the peg fit.

You've told it you don't want it to stretch the peg. (This makes sense as a default because some formats do not use square pixels, such as anamorphic widescreen or NTSC DV.) Now you need to tell it either that you don't mind if the peg is too small for the hole (prevent scaling to fill) or adjust the shape of the hole (altering the sequence/timeline settings).

I unfortunately can't give you specific details on how to do this in FCP as it's been quite a while since I last used it seriously, but the general concepts are basically the same across NLEs.

| improve this answer | |
  • thanks for the answer. I failed to found how to do it properly in FCP. Right now I made Spacial Conform>Type>Fit, to fit video horizontally and scaled Y to 133%. This way it looks like intended. – oluckyman Oct 11 '17 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.